Spot intermittently unavailable
Incident Report for Spot Virtual
Postmortem

We believe we identified the root cause of this instability. We have made code changes to reduce the chances of it reoccurring.

Posted Dec 17, 2022 - 14:25 PST

Resolved
We had some server issues this morning which caused Spot to be intermittently unavailable from about 4:00 AM to 5:00 AM PST. It might have resulted in Spot not loading properly, or certain actions inside of Spot not performing properly (like sending of chat messages). Audio and video communication should have remained relatively unaffected.

We restarted the affected servers which resolved the issue. We are still investigating the root cause of the problem.
Posted Dec 15, 2022 - 04:00 PST