Event invite link issue
Incident Report for Spot Virtual
Postmortem

The root cause of this issue was a deployment mismatch. The spot client was on a newer version than our servers. We resolved the problem by deploying the latest version to our backend servers.

We will take steps to prevent this issue from occurring in the future by improving our deployment system. We are also improving our alerts to be notified of similar problems more quickly.

Posted Aug 08, 2022 - 09:27 PDT

Resolved
This weekend we had an incident that caused event invite links to not work. When the invitee followed the link they were presented with a blank white page instead of the expected event page.

The incident started on August 6th around 6:30 PM Pacific Time. We were notified of the problem the following day and were able to resolve it around 9:20 AM Pacific Time.
Posted Aug 06, 2022 - 18:30 PDT