Spot is not loading
Incident Report for Spot Virtual
Resolved
This incident has been resolved. Please reload Spot if you are still experiencing problems.
Posted Dec 16, 2022 - 21:35 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 16, 2022 - 21:29 PST
Investigating
Spot is currently unavailable. We are in the process of addressing the problem. It should start working in a few minutes. Sorry for the inconvenience.
Posted Dec 16, 2022 - 21:27 PST
This incident affected: Client.