Application slowdown and unavailability

Incident Report for Spot Virtual

Resolved

The issue was due to some functionality we rolled out over the weekend related to finer grained permissions. We've rolled this functionality back to a previous version.
Posted Feb 27, 2023 - 07:31 PST

Investigating

We are currently experiencing higher than normal traffic volume combined with a performance issue introduced by a recent feature deployment. We are rolling back to a previous version.
Posted Feb 27, 2023 - 07:08 PST
This incident affected: Client and API.