Audio and video outage
Incident Report for Spot Virtual
Postmortem

We believe that we have identified the cause of the problem and we have applied a patch that should prevent it from happening again.

We have also made our media servers more robust. Should a similar problem occur in the future, the media servers will automatically restart the affected component which should make the downtime much shorter.

Posted Aug 03, 2022 - 10:11 PDT

Resolved
We experienced a problem in our media servers. This resulted in audio and video communication becoming unavailable for the majority of our users.

We were able to restore functionality by restarting the affected servers. We are investigating the root cause and will work to prevent this issue from occurring again in the future.
Posted Aug 02, 2022 - 01:30 PDT